MultiUser 2008 - "Datei nicht gefunden" statt Logi

Fragen, Vorschläge, Anforderungen, Diskussion zu Untis MultiUser
Antworten
samarija
Beiträge: 5
Registriert: 30. Mai 2007, 15:08

MultiUser 2008 - "Datei nicht gefunden" statt Logi

Beitrag von samarija » 28. September 2007, 08:51

Seit wir MultiUser 2008 verwenden, merkt sich das Programm nicht, dass die einzelnen Benutzer zuletzt an der Datenbank gearbeitet haben. Als folge muss jedes mal die Meldung "Datei nicht gefunden" bestätigt und der Login aufgerufen werden.

Welche Möglichkeiten haben wir, dies zu ändern?

AD
Untis GmbH
Beiträge: 429
Registriert: 3. Oktober 2002, 12:45
Wohnort: Gruber&Petters

Beitrag von AD » 28. September 2007, 11:23

Wahrscheinlich liegt das daran, dass Sie in dem Verzeichnis, in dem die Untis.ini Datei liegt, keine Schreibrechte haben.

Standardmäßig liegt die Untis.ini im Verzeichnis "C:\WINDOWS".

Kopieren Sie Untis.ini Datei in das Verzeichnis "C:\Programme\gp-Untis\2008\" (und stellen Sie sicher, dass Sie dort Schreibrechte haben).

Hilft das?

MfG

A.Domnanovich/Gruber&Petters

samarija
Beiträge: 5
Registriert: 30. Mai 2007, 15:08

Beitrag von samarija » 1. Oktober 2007, 08:06

leider sind die schreibrechte nicht das problem. das hatte ich schon vorab getestet.

vielleicht hilft diese info ein wenig weiter:
leere ich die "[Recent File List]" in der untis.ini manuell, so erscheint beim öffnen von untis keine fehlermeldung, allerdings auch kein login. logge ich mich ein und schliessen untis wieder, so wird ein eintrag in der recent file list erstellt und die fehlermeldung ist mein nächsten start von untis wieder da.

kann das problem ggf. damit zusammenhängen, das gpuntis über eine freigabe gestartet wird, d.h. das komplette programm ist nicht lokal installiert, sondern wird direkt auf dem server aufgerufen (es wird kein verbundenes netzlaufwerk dafür verwendet). deshalb kann ich auch nur die ini im windows-verzeichnis bzw. auf dem server "beschreibbar" machen.

ergänzung:
werden von einer person einstellungen an der fenstergruppen oder an pfaden (Einstellungen->Diverse) vorgenommen, so sind diese nach dem nächsten anmelden verschwunden. ich weiss nicht genau ob die beiden probleme im zusammenhang zueinander stehen...., vielleicht könnte dies jedoch ein hinweis sein.

samarija
Beiträge: 5
Registriert: 30. Mai 2007, 15:08

Ergänzung

Beitrag von samarija » 1. Oktober 2007, 17:00

starte ich gp-untis über ein verbundenes netzlaufwerk, tritt das problem nicht auf. in die untis.ini wird in diesem fall als "aktive datei" ein pfad auf eine datei auf dem verbundenen netzlaufwerk geschrieben:
U:\2008\DB~99660~2007-2008~1

wird gpUntis über einen netzwerkpfad gestartet so steht als "aktive datei" ein verweis auf eine datei, die auf dem desktop liegen sollte:
C:\Dokumente und Einstellungen\r.samarija.IGSSERVER\Desktop\DB~99660~2007-2008~1

samarija
Beiträge: 5
Registriert: 30. Mai 2007, 15:08

Lösung

Beitrag von samarija » 5. Oktober 2007, 11:17

bei uns ist die software auf einem server eingerichtet um zentral die tagesaktuellen versionen einspielen zu können.
um auch ohne verbundenes netzlaufwerk die software aufrufen zu können, ist es notwendig in der programm-verknüpfung auf dem einzelnen client unter "Ausführen in" den pfad zum freigegebenen programm-verzeichnis auf dem server einzutragen.

Antworten