untis.mdb kann beim Start nicht gefunden werden

Fragen, Vorschläge, Anforderungen, Diskussion zu Untis MultiUser
Antworten
janine_hampp
Beiträge: 1
Registriert: 27. November 2020, 10:43

untis.mdb kann beim Start nicht gefunden werden

Beitrag von janine_hampp » 1. Dezember 2020, 12:39

Hallo,
wir haben folgendes Problem:
Bei einer Kollegin erscheint nach dem Start der untis.exe die Fehlermeldung, dass die untis.mdb nicht gefunden werden konnte. Wird die Datenbank über den ODBC-Connector erneut eingebunden funktioniert Untis wieder – allerdings nur solange, bis die Kollegin ihren PC neu startet. Danach besteht das Problem erneut.
Ich habe in den letzten Wochen auf insgesamt sechs neuen PCs Untis nach dem jeweils gleichen Vorgehen installiert. Nur auf diesem Gerät gibt es Probleme. Alle Personen haben die gleichen Rechte (kein Administrator, Zugriffsrechte auf das entsprechende Verzeichnis, Mitglieder derselben Domäne) und die gleichen Windows-Versionen (Windows-Server 2012 und Windows 10 64-bit mit allen Updates auf dem Client).

Hier mein Installationsvorgehen:
- Untis wurde mit dem Administrator-Konto „für alle Benutzer“ installiert
- Es wurde dieselbe Untis-Version wie auf den anderen Computern und dem Server installiert
- Ich habe den ODBC 32-bit Datenquellen-Administrator verwendet
- Zuerst wurde die untis.mdb auf dem Administratorkonto unter Benutzer-DSN verknüpft
- Anschließend wurde die Datenbank auch auf dem Benutzerkonto unter Benutzer-DSN verknüpft
- Eine Einrichtung wie in der Anleitung, also unter System-DSN im Administrator-Konto und Benutzer-DSN im Benutzerkonto wurde ebenfalls ausprobiert, konnte das Problem aber nicht beheben
- Die untis.exe wurde nach der Installation das erste Mal mit Administratorrechten gestartet

Unterschied zu den Benutzern ohne Probleme:
- Im Fenster „Datenbank auswählen“ im ODBC-Connector kann ich unter „Laufwerke“ das Quelllaufwerk sehen, bei der betroffenen Kollegin nicht (das Verzeichnis ist aber bei allen Benutzern im Explorer eingebunden)
- Bei der betroffenen Kollegin muss ich unter Netzwerk das Laufwerk somit erst einbinden, bevor mir die *.mdb-Datei angezeigt wird

Kann mir hier bitte jemand weiterhelfen? Ich weiß nicht, woran es liegen könnte.

Vielen Dank!

Janine Hampp

Martin Wolff
Beiträge: 4
Registriert: 6. Oktober 2016, 08:19

Re: untis.mdb kann beim Start nicht gefunden werden

Beitrag von Martin Wolff » 14. Januar 2021, 16:01

Hallo,
bitte versuchen Sie das Laufwerk mit Net Use einzubinden. Es scheint Probleme mit dem Mapping des Laufwerks zu geben.
in einer Dosbox sehen Sie mit "net use /?" die möglichen Parameter von net use.
Mit freundlichen Grüßen

Martin Wolff
Supportleiter Untis-Niedersachsen

Antworten