Zeitraster bei sich überschneidenden Stunden

Benützen Sie dieses Forum für Fragen zum Standardpaket von Untis bzw. zur Stundenplanung.

Please feel free to post in english language in any Forum
Antworten
Johann Dilger
Beiträge: 35
Registriert: 6. Dezember 2002, 22:11
Wohnort: Straubing
Kontaktdaten:

Zeitraster bei sich überschneidenden Stunden

Beitrag von Johann Dilger » 13. Juni 2004, 13:56

Unser Stundenplan weist ein Zeitraster auf, das sich in der Mittagspause (7. u. 8. Std.) überschneidet. Die 7. Std. geht von 12:50 - 13:35 und die 8. Std. von 13:15 - 14:00 Uhr. In den Versionen bis 2003 ließ sich problemlos damit arbeiten. Seit der Version 2004 kann ich im Zeitraster gar nichts mehr machen. Es kommt immer die Meldung: "Die 8. Stunde beginnt bevor die vorhergehende Stunde endet."
Wir brauchen aber diese Überschneidung, weil wir die Mittagspause (12:50 - 14:00 Uhr) manchmal mit Stunden belegen müssen. Die Vorhandene Zeit lässt sich aber nicht mit zwei vollen Schulstunden zu je 45 Minuten belegen um ein durchgehendes Zeitraster einhalten zu können. Was kann ich tun, um im Zeitraster wieder arbeiten zu können?

Benutzeravatar
mpr
Beiträge: 2479
Registriert: 24. September 2002, 22:40

Re: Zeitraster bei sich überschneidenden Stunden

Beitrag von mpr » 14. Juni 2004, 12:41

Johann Dilger hat geschrieben:Unser Stundenplan weist ein Zeitraster auf, das sich in der Mittagspause (7. u. 8. Std.) überschneidet. Die 7. Std. geht von 12:50 - 13:35 und die 8. Std. von 13:15 - 14:00 Uhr. In den Versionen bis 2003 ließ sich problemlos damit arbeiten. Seit der Version 2004 kann ich im Zeitraster gar nichts mehr machen. Es kommt immer die Meldung: "Die 8. Stunde beginnt bevor die vorhergehende Stunde endet."
Seit der Version 2004 werden die Zeiten auf Plausibilität geprüft (eigentlich sollte es ja keine Stunde geben, die vor dem Ende der vorhergehenden beginnt).

Sie können die Plausibilitätsprüfung im Zeitraster aber ausschalten, indem Sie die Datei untis.ini (normalerweise direkt im Verzeichnis c:\windows zu finden) mit einem Texteditor öffnen und im Abschnitt [settings] eine neue Zeile mit dem Inhalt
IgnoreTimeGridError=1
anfügen.
Martin Rösel

Johann Dilger
Beiträge: 35
Registriert: 6. Dezember 2002, 22:11
Wohnort: Straubing
Kontaktdaten:

Beitrag von Johann Dilger » 15. Juni 2004, 07:46

Wir müssen (vorerst) noch mit diesem Stundenraster arbeiten.
Herzlichen Dank für die schnelle Hilfe!

Antworten